Cloudflare CDN JS Outage
Incident Report for PCI Vault
Postmortem

All CDN JS services have been restored from Cloudflare.

Posted Aug 14, 2020 - 12:41 UTC

Resolved
Cloudflare is having issues with the CDN JS, this is affected users of the hosted PCD form. Currently forms are performing a bit slower than usual. We are monitoring the situation.
Posted Aug 12, 2020 - 12:39 UTC