Intermittend authentication issues
Incident Report for PCI Vault
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 08:49 UTC
Monitoring
4:00am UTC: We noticed authentication errors and intermittend (Internal Server Error - 500) responses for a small subset of our users.

6:00am UTC: Our engineers found the cause was an database instance update which caused processes to intermittently fail with various connection errors. We have since restarted all services and have not noticed any recurrence.

7:00am UTC: All servers and encryption / decryption processes appear to have stabalised and the incident will be monitored for the next 24 hours to ensure a complete resolution.
Posted Feb 24, 2021 - 07:52 UTC
This incident affected: Vault API.